Uncategorized

Bloggiesta 2010 – frustrations

Well, apparently I am not as good at following html directions as I thought. Somehow I was able to add tabs to my header without incident — but I have tried for the past two hours to add a favicon to my blog page and I cannot get it to work. I have tried resizing the image (it is now at 16×16 pixels); I have tried using several different image loading sites; I have tried placing the code in various places — and I still end up with the ugly orange blogger B as my identification.

Is there anyone out there who could possible help a html deficit like me? I would be very grateful.
For now, I am going to bed and perhaps it will make more sense in the morning.

14 Comments

  • Ambrosia Jefferson

    well, my first question to you would be is if you loaded it as an .ico file? That is the biggest most common issue with favicons not working.

    If you do have it as an ico drop me an email Ambrosia @ Majorwhitlock. com

    I can help out.

  • Sandy Nawrot

    Hey, Molly, if you figure this out, then teach me! I am a total idiot when it comes to this type of thing. It took me about 6 months just to widen my darned columns. I've been wanting tabs forever, but I need someone to hold my hand!

  • Kaye

    Me too, me too with the tab issue. After your last post, I went to the sites you mentioned and read the tab instructions and then just backed away verrrrry slowly so no one got injured. Whoa – too confusing for me. But I did add the "if you like this" widget which I thank you for posting the link. That one was easy!

    I'm not too sure what you are even trying to accomplish but good luck with it. It sounds very complicated but if anyone can figure it out, it's you. Let us know how the progress goes.

  • Creations by Laurel-Rain Snow

    Oh, I empathize with you there! I need lots of hand-holding for this stuff.

    I did create favicons, but on Word Press. I haven't tried it on my Blogger blogs yet!

    And there was one thing I wanted to do…backing up the files, but the process scared me! Like where to put the information after it's "imported" or is it "exported"?

  • Molly

    Thanks to the help of Ambrosia — I managed to fix the favicon for most servers. For some reason I still have the orange B when I use chrome, but I think my photo shows up on Explorer and Firefox.

    I am grateful to Ambrosia's help – and a good night's sleep 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: